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This is the text guide for the Watercolor Artist action set for Photoshop. You may also want to watch 

the video tutorial on the Create website. 

This Preset was tested and is compatible with all the CC versions of Photoshop, from the first CC 

release to the latest CC 2019, It is also designed to work on any language without any special setup. 

 

ACTION SET FEATURES:  

● Made with real hand-drawn brushes and textures.  

● Well-organized layer structure that is color-coded and grouped. 

● Easily modify the effect after the playback.  

● Textures to simulate paper.  

● Each consecutive playback gives a different result.  

● A total of 2 action, 20 brushes, and 5 patterns.  

● Tested on images up to 5,000 pixels.  

● Video tutorial and detailed text guide. 
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HOW TO USE THE PRESET 

__________________________________________________________________________________ 

 

INSTALLATION 

 

1.​ Open Photoshop and the Actions panel (Window>Actions). On the Actions panel, click the menu 

icon at the top-right corner, then select ​Load Action​ and select the ​Watercolor Artist - Actions ​from 

wherever you downloaded it to. 

 

2.​ To install the brushes and patterns, go to menu Edit>Presets>Presets Manager. In the Presets 

Manager panel, select ​Brushes as Preset Type,​ click Load, and select the file ​Watercolor Artist - 

Brushes​.  

 

3.​ Still in the Presets Manager panel, change the ​Preset Type to​ ​Patterns​ and load also the file 

Watercolor Artist - Patterns​. 
__________________________________________________________________________________ 

 

BEFORE PLAYING THE ACTION 

Open an image to work with, before using the action set there are few things to check: 

 

1. ​Open the ​Brush Setting panel​ (Windows>Brush Settings). On this panel select the menu icon at 

the top-right corner and select ​Reset All Locked Settings,​ this will make sure that all the locks of the 

options at the left are opened. 

 

2. ​Select the brush tool (by pressing B on the keyboard) and make sure that in the top option bar the 

parameters Opacity and Fill of the brush are set to 100%.  

For the latest versions of Photoshop ​CC 2018 and CC 2019, there’s no need to check this next option 

because these versions support the tools setting that are saved in the brushes. 

 

3.​ The action was tested on images up to 5,000 pixels. 

Open the ​Image Size panel​ (Image>Image Size) and make sure that the Width and Height 

parameters are ​not more than 5,000 pixels.​ But also make sure that these parameters are not too 

low. Working on a low resolution image will make the final effect less detailed, a good resolution to 

work with is around 3,000 pixels. 

 

4.​ The watercolor action uses the information of ​shadows, midtones, and highlights​ of the image to 

create the effect, make sure that your image is well lit and it’s not almost completely white or black. 

If the action can’t find any highlights for example, it will display an error message during the 

playback. By clicking ​Continue​ on the message the action will finish the playback, but it won’t create 

some useful layers. You can quickly balance the brightness of the image before playing the action 

using a ​Levels​ adjustment layer (Ctrl+L on Windows, Cmd+L on Mac). 
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SETUP & FOCUS AREA 

 

1. ​Open the Actions panel again and select the first action ​SETUP​,​ ​then click the Play button.  

This is a very quick action that creates the correct setup for the image. At the end of the playback a 

message with some instructions will appear, click ​Continue. 

 

2. ​Now you can draw a focus area on the image. The second action of the set, ​WATERCOLOR ARTIST, 

will turn this area into a detailed watercolor drawing. Instead, the portion of the image outside of it 

will be processed in a different way, it will have some pencil sketches and some color filling textures. 

 

3.​ Depending on how you draw this area the action will give a certain result, there's a lot of room for 

experimentations already in this step. To make two extreme examples, it could be a quickly drawn 

area that covers a large portion of the image, or it could also be an area that follows the outline of a 

subject in just a small portion of the image. 

 

 

IMPORTANT DETAILS: 

 

1.​ Change the size of the brush if needed and while brushing make sure that the ​layer focus is 

selected.  

 

2.​ You can use any method other than the brush to draw the area (Lasso, Pen, Wand …), but the 

brush is the quickest one and you don’t need to be very precise even when isolating a subject. 

 

3.​ Make sure that the area you draw isn’t covering a part of the image that is almost completely 

black or white and that the action has some nice details to work with. 

 

4.​ Make sure that the area you draw ​isn’t covering the entire image​, it could create issues during the 

playback of the watercolor action.  

 

5. ​An area with a simple and regular shape will generate less brush strokes in the final effect 

compared to a complex and irregular one.  

Whatever the shape of the area, make sure that it has a​ uniform filling ​and doesn’t have​ ​many ​holes 

in it. This won’t cause issues during the playback, but the action could place a brush stroke on one of 

those holes and having too many of them could make the final effect too “crowded”. 

 

6. ​If needed, change the default orange color from the Tools panel on the left. Also, notice that the 

layer ​focus ​is at 75% opacity by default, this way you can have a reference of the image below while 

brushing. The next action will set the opacity of this layer at 100% automatically. 

 

__________________________________________________________________________________ 
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MANUAL SETUP 

The setup can be done also manually and very quickly, it’s useful to know how do it.  

Here are its main steps: 

 

● It converts the image to ​RGB/8bit​ (Image>Mode) 

● It sets the layer of the image as ​Background​ by flattening it. You can set a layer as 

Background​ also from the menu ​Layer>New>Background from Layer​. 
● It creates a new layer and renames it ​focus. 

● It selects the basic brush of the set. 
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APPLY THE WATERCOLOR ACTION 

 

1. ​Before applying the watercolor effect make sure there are just two layers in the file, the first layer 

which is the image, and above the layer ​focus​ with the drawn area. 

 

2.​ Open the Actions panel, select the ​WATERCOLOR ARTIST​ action and click Play.  

 

3. ​The playback time can vary depending on several factors, for a 3,000 pixel image it should be less 

than 3 minutes. 

 

4.​ When the playback finishes the message ​Render Completed​ will appear. It suggests to start 

customizing the image starting from the group ​Image Control​. Click ​Continue ​to close the message. 

 

__________________________________________________________________________________ 

 

LAYER STRUCTURE 

 

Let’s take a quick look at the layers structure. Inside the ​Watercolor Artist ​group, there are few 

sub-groups: 

 

● Post FX 

● Image Control 

● Details 

● Outlines Brush Strokes 

● Watercolor Base 

● Back Filling  

● Sketch 

● Paper 

 

To see what each group does, hide the group one by one, starting from the top. 
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HOW TO CUSTOMIZE THE FILE 

__________________________________________________________________________________ 

 

Customizing the file after the playback is very easy, a part from the first and last group (Paper and 

Post FX), all the other groups contain drawn layers that ​can be all edited using few basic methods. 

 

Let’s start taking a look at the group Image Control. 

__________________________________________________________________________________ 

 

IMAGE CONTROL GROUP 

This is the first group to open when editing the file after the playback, it contains a set of layers that 

will let you ​quickly customize the effect​. The first one at the bottom, ​Border​, is hidden by default.  

it can be useful if for example the focus area made at the beginning follows the outline of a 

character (instead of being a large area). Unhide it and use the Fill parameter to adjust it’s visibility. 

 

Reveal Details, Custom Watercolor 

These two layers are not visible by default because they have a black mask channel, but they can be 

revealed using the brushes of the set. The first eight brushes were especially made to let you 

personalize the result of the action by ​manually painting custom watercolor strokes.  

A part from the first one that is a basic round brush the other seven work at their best when using a 

graphical tablet. The remaining twelve brushes are those used automatically by the action during the 

playback, but also them can be used to customize the image. 

 

Select the mask channel of the layer ​Reveal Details​, then select one of the watercolor brushes of the 

set with a ​white color ​and paint on some important areas of the image to reveal some of the original 

details (for example the eyes of a subject). You can turn on and off the mask channel by Shift-clicking 

it to have a preview of the best areas of the image to reveal, and also use a black color to hide parts 

of a previous brushing. ​Make sure that the mask channel of the layer is selected while brushing.  

Notice also that this layer is in ​Normal​ blending mode, try also the other modes, the best one 

depends on your image and the effect you want to achieve. 

 

The ​Custom Watercolor​ can be used in the exact same way, but instead of revealing details of the 

focus area you can use it to create custom watercolor layers. You can duplicate this layer as many 

time as needed (Ctrl+J on Windows, Cmd+J on Mac) and brush the mask channel of each layer in a 

different way using the brushes of the set. Then, blend these layers together using their Opacity and 

Blending Modes to totally customize the initial watercolor effect. 

 

Add Filling, Add Midtone, Add Shadows 

Each image has a different balance in it’s brightness value, if for example your photo is bright also 

the final effect will be bright, with a lack of shadows and maybe midtones. Use the Fill parameter of 

these three layers to quickly calibrate the whole effect. 



Add Filling is a bit different from the two above, by changing its Fill opacity it will cover some empty 

areas of the main Watercolor effect below, this happens because it’s set to ​Pin Light blending mode. 

You can change the blending mode to multiply or other similar modes to achieve different effects.  

Try also Add Midtones and Add Shadows with different blending modes of the same type (Darken, 

Multiply, Color Burn…). 

 

Sharpen, Fine Sharpen, Texture Overlay 

These three layers are really easy to edit, use their Fill parameters to adjust their transparency. 

The layer Sharpen is the one between the three that mostly affects the image, check how it looks at 

Fill 100%. 
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HOW TO EDIT ALL THE DRAWN LAYERS 

A part from the first and last sub-groups (Paper and Post FX) all the other sub-groups contain drawn 

layers. All of them can be edited using few ​Basic Editing Methods, ​we’ve already seen some of them 

in the previous section: 

 

● Hide and unhide layers​ to achieve different effects. Some groups contain layers that are 

hidden by default, these are variations of brush strokes and unhiding them all at the same 

time will make the final effect too dense, find your favourite combination. 

 

● You can change the order of the layers​ in the layers panel and try different combinations. 

For example the Back Filling group has a mask channel that hides everything inside the focus 

area, if you move a layer to this folder it will appear to be behind the main watercolor effect. 

.  

● Use the Opacity/Fill parameters​ to adjust their transparency. 

 

● Change the default​ Blending Mode ​of the layers and experiment with them. 

 

● Use the mask channels​ hide or reveal parts of a layer, each layer has one. Painting the mask 

channel with a black color will hide the layer while a white color will reveal it. 

 

● Duplicate layers​ ​and move them​ in the Canvas. Or ​use the Transform tool​ (Ctrl+T in 

Windows, Cmd+T on Mac) on a duplicated layer to move, scale, and rotate it. 
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PAPER 

Choose a paper texture between ​Paper 1​, ​Paper 2​, ​Paper 3​ and hide the other two. Then select the 

layer ​Wet Effect​ and use its Opacity to see if your image looks better with or without this effect on. 

Double click the thumbnail of the layer ​Paper Color​ if you want to change the color of the paper, it is 

a simple Photo Filter adjustment layer. The layer White Base can stay untouched. 

 

POST FX 

The layers inside this group give the final touches to the image, they are very easy to use, starting 

from the bottom use the Fill/Opacity of the layers ​Vignetting, Grain and Contrast​ to make them 

more or less visible. The remaining four layers are simple adjustment layers, double click their 

thumbnails to edit them. 
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For more free actions, visit the Adobe Create Magazine website,​ ​create.adobe.com​. 
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